ithon/shell.nix
2024-11-02 15:39:25 -04:00

8 lines
No EOL
275 B
Nix

{ pkgs ? import (fetchTarball https://nixos.org/channels/nixos-unstable/nixexprs.tar.xz) {} }:
pkgs.mkShell {
# nativeBuildInputs is usually what you want -- tools you need to run
nativeBuildInputs = with pkgs.buildPackages; [
python312
uv
];
}